Foros www.ajeepear.com: ¿que Falla Es El P0134? - Foros www.ajeepear.com

Jump to content

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

¿que Falla Es El P0134? Rate Topic: -----

#1 User is offline   Abel4X4 

  • Ing. Abel Ramírez Ah.
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 1,518
  • Joined: 17-July 06
  • Gender:Male
  • Location:Cd. San Fernando Tamaulipas
  • Interests:Todod lo relacionado al 4x4 OffRoad y ATV's...
  • Vehiculo 4x4: Jeep Wrangler TJ

  Posted 11 December 2006 - 06:43 PM

Me esta fallando mi camioneta Bravada 1996, 4x4 Smart Track, máquina Vortec 4.3. :ojon:/>

Me indica en el lector de codigos de fallas el codigo P0134, el cual se refiere a: O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)

???? :banana:/> Es un sensor de Oxigeno????

???? :P:/> Marca que esta desconectado o de plano jodido????

???? :P:/> Que es el Banco 1 Sensor 1????

A ver si alguien me puede auxiliar....

This post has been edited by Abel4X4: 11 December 2006 - 10:21 PM

0

#2 User is offline   LASIKYLA 

  • LASIKYLA
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 3,190
  • Joined: 03-May 05
  • Gender:Male
  • Location:D.F.
  • Vehiculo 4x4: CHEROKEE ZJ 5.9

Posted 11 December 2006 - 06:47 PM

Abel4X4, on Dec 11 2006, 06:43 PM, said:

Me esta fallando mi camioneta Bravada 1996, máquina Vortec 4.3.  :ojon:/>

Me indica en el lector de codigos de fallas el codigo P0134, el cual se refiere a: O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)

????  :banana:/>  Es un sensor de Oxigeno????

????  :P:/>  Marca que esta desconectado o de plano jodido????

????  :P:/>  Que es el Banco 1 Sensor 1????

A ver si alguien me puede auxiliar....
<{POST_SNAPBACK}>


el banco 1 se refiere a los sensores de oxigeno de la parte superior de tus multiple de escape.
si esta desonectado o no se puede ver o detectar solo en un scaner este te indica el voltaje en el que esta trabajando debe de ser menor a 1 volt.
0

#3 User is offline   Abel4X4 

  • Ing. Abel Ramírez Ah.
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 1,518
  • Joined: 17-July 06
  • Gender:Male
  • Location:Cd. San Fernando Tamaulipas
  • Interests:Todod lo relacionado al 4x4 OffRoad y ATV's...
  • Vehiculo 4x4: Jeep Wrangler TJ

  Posted 11 December 2006 - 06:53 PM

el banco 1 se refiere a los sensores de oxigeno de la parte superior de tus multiple de escape.
si esta desonectado o no se puede ver o detectar solo en un scaner este te indica el voltaje en el que esta trabajando debe de ser menor a 1 volt.



Es que he estado investigando y en otros codigos de la misma camioneta marca:

- Bank 1 Sensor 1
- Bank 1 Sensor 2
- Bank 1 Sensor 3
- Bank 2 Sensor 1
- Bank 2 Sensor 2
- Bank 2 Sensor 3


O sea que son 6 sensores de oxigeno que trae mi camioneta, pero el que falla es el Bank 1 Sensor 1, como identificarlo???

This post has been edited by Abel4X4: 11 December 2006 - 06:55 PM

0

#4 User is offline   Abel4X4 

  • Ing. Abel Ramírez Ah.
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 1,518
  • Joined: 17-July 06
  • Gender:Male
  • Location:Cd. San Fernando Tamaulipas
  • Interests:Todod lo relacionado al 4x4 OffRoad y ATV's...
  • Vehiculo 4x4: Jeep Wrangler TJ

Posted 11 December 2006 - 09:49 PM

Nadie sabe???? :good:/>
0

#5 User is offline   MexicanCrawler 

  • Empezando
  • PipPip
  • Group: Members
  • Posts: 66
  • Joined: 28-June 06

Posted 11 December 2006 - 11:41 PM

si... Bank 1 se refiere al lado del escape... este caso es un motor en V hay que checar en el manual que lado puso el fabricante como bank 1...siguiendo la logica el bank 1 debe ser el lado del cilindro numero 1.

Ok en cuanto a los sensores. 1 deber ser el sensor de Oxigeno calentado y los otros dos son los monitores de los catalizadores. Hay que checar los voltajes en cada uno que no sean mayores a 800mV ni menores a 200mV. Necesitas un osciloscopio para checarlo.. O si no un multimetro digital que promedie los voltajes...
0

#6 User is offline   Abel4X4 

  • Ing. Abel Ramírez Ah.
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 1,518
  • Joined: 17-July 06
  • Gender:Male
  • Location:Cd. San Fernando Tamaulipas
  • Interests:Todod lo relacionado al 4x4 OffRoad y ATV's...
  • Vehiculo 4x4: Jeep Wrangler TJ

  Posted 12 December 2006 - 01:06 AM

MexicanCrawler, on Dec 11 2006, 11:41 PM, said:

si... Bank 1 se refiere al lado del escape... este caso es un motor en V hay que checar en el manual que lado puso el fabricante como bank 1...siguiendo la logica el bank 1 debe ser el lado del cilindro numero 1.

Ok en cuanto a los sensores.  1 deber ser el sensor de Oxigeno calentado y los otros dos son los monitores de los catalizadores. Hay que checar los voltajes en cada uno que no sean mayores a 800mV ni menores a 200mV.  Necesitas un osciloscopio para checarlo.. O si no un multimetro digital que promedie los voltajes...
<{POST_SNAPBACK}>


A ok, yo tengo un multimetro digital, y ya me imagino cual es el sensor 1, me parece que es uno que está del lado del chofer despuesito del multiple de admisión.

Como se checan los voltajes? Con el Sensor desconectado? O con el sensor conectado?

Si es el caso de que sea desconectado, que se checa, el Voltaje que sale del Sensor o el Voltaje que sale del Conector?

:good:/>
0

#7 User is offline   MexicanCrawler 

  • Empezando
  • PipPip
  • Group: Members
  • Posts: 66
  • Joined: 28-June 06

Posted 12 December 2006 - 01:45 AM

Hay varias maneras de checarlos...La mas sencilla es con un Scan Tool... con el multimetro se pude utilizando 2 clips afilados. checa la conexion del Sensor ahora sigue el cable hasta que encuentres algun conector de plastico... alli inserstas los clips y mides el voltaje. El vehiculo tiene que estar en operacion y caliente , hay que acelerar hasta 2000 rpm y checas los voltajes... y listo...Lo malo esque solo vas a saber que el sensor funciona dentro de los limites pero no puedes determinar que tan rapido esta respondiento. por regla general los sensores de oxigeno tienen una respuesta de 100mili segundos (en la señal analoga) hacia arriba y 80mili segundos hacia abajo... si esta fuera de estos rangos hay que reemplazarlo...Sin embargo el codigo pendiente que tienes te esta diciendo que esta en corto o que hay ya sea un falso contacto o muchas veces solo se desconecto del arnes. Si hay voltajes presentes quiere decir que es otra cosa... no te preoupes en este momento por los rangos de operacion...Saludos y suerte.
0

#8 User is offline   Abel4X4 

  • Ing. Abel Ramírez Ah.
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 1,518
  • Joined: 17-July 06
  • Gender:Male
  • Location:Cd. San Fernando Tamaulipas
  • Interests:Todod lo relacionado al 4x4 OffRoad y ATV's...
  • Vehiculo 4x4: Jeep Wrangler TJ

  Posted 12 December 2006 - 01:23 PM

MexicanCrawler, on Dec 12 2006, 01:45 AM, said:

Hay varias maneras de checarlos...La mas sencilla es con un Scan Tool...  con el multimetro  se pude utilizando 2 clips afilados. checa la conexion del Sensor ahora sigue el cable hasta que encuentres algun conector de plastico... alli inserstas los clips y mides el voltaje. El vehiculo tiene que estar en operacion y caliente , hay que acelerar hasta 2000 rpm y checas los voltajes... y listo...Lo malo esque solo vas a saber que el sensor funciona dentro de los limites pero no puedes determinar que tan rapido esta respondiento. por regla general los sensores de oxigeno tienen una respuesta de 100mili segundos (en la señal analoga) hacia arriba y 80mili segundos hacia abajo... si esta fuera de estos rangos hay que reemplazarlo...Sin embargo el codigo pendiente que tienes te esta diciendo que esta en corto o que hay ya sea un falso contacto o muchas veces solo se desconecto del arnes. Si hay voltajes presentes quiere decir que es otra cosa... no te preoupes en este momento por los rangos de operacion...Saludos y suerte.
<{POST_SNAPBACK}>


Ok, ya seguí las instrucciones llegando a la penosa conclusión de que el Sensor de Oxigeno del Banco 1 (porque la camioneta tiene 4 sensores de oxigeno en total) estaba completamente dañado.

Me di a la tarea de cotizarlo y vale alrededor de $800 pesos, :ojon:/> por lo que mejor me fui al yonque de un amigo, y tenia una Blazer 98 yonqueada, y coincidió el arnes del sensor con el de mi camioneta, lo quitamos y ya con calma lo instalé en mi casa y listo, funcionó perfectamente. Cabe mencionar que ese Sensor usado me costo solamente $100 pesos y quedó todo perfecto.

Les recomiendo que los que puedan adquirir un Lector de Codigos de Falla (OBDII) lo compren, te evitas un buen de mentiras y mañas de los mecánicos...

MexicanCrawler, te agradezco el tiempo que te tomaste para conmigo para ayudarme a solucionar mi problema, GRACIAS :ojon:/>
0

#9 User is offline   astucia4x4 

  • Experimentado
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 4,009
  • Joined: 25-July 06
  • Gender:Male
  • Location:Tampico-Madero
  • Vehiculo 4x4: Liberty 06

Posted 14 December 2006 - 12:12 AM

Pi=3.1416?
0

#10 User is offline   Tapetex 

  • a
  • PipPipPipPipPip
  • Group: Miembros
  • Posts: 2,739
  • Joined: 09-August 03
  • Location:tamaulipas
  • Interests:jeepar y pesca
  • Vehiculo 4x4: jeep wrangler Tj

Posted 14 December 2006 - 12:26 AM

pues ya entrado en el tema pasa el chisme completo y dinos como se manifestaba la falla de tu blazer?
0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users